Error when viewing job lists
Incident Report for Kickserv
Resolved
The jobs lists and all custom reports should once again be functioning normally. Thanks for your patience.
Posted 4 months ago. Mar 25, 2019 - 10:41 PDT
Update
As a side effect of the fix for this incident, custom jobs reports that depend on a job completed date will be unavailable for a brief period of time. We're working to get that functionality restored as quickly as possible. Thanks for bearing with us.
Posted 4 months ago. Mar 25, 2019 - 08:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 25, 2019 - 08:30 PDT
Identified
We've received reports of error pages when viewing the jobs list. We've identified the problem and will be deploying a fix very soon. Meanwhile, as a workaround, we suggest using the Schedule, Calendar, Resources, Dispatch, and Check-ins pages instead, if possible. We're sorry for the inconvenience.
Posted 4 months ago. Mar 25, 2019 - 07:39 PDT
This incident affected: Web Application (kickservapp.com).