Unexpected behavior syncing work locations to QuickBooks Desktop
Incident Report for Kickserv
Resolved
We have deployed a fix for the QuickBooks™ Desktop contact sync issue. Sync service for QuickBooks™ Desktop users has been restored. We thank you for your patience.
Posted Jun 26, 2017 - 12:11 CDT
Update
We've narrowed down the QuickBooks™ Desktop contact sync issue to some new application code that was deployed a few days ago. We'll post another update when we have completed the fix. Thanks for your patience.
Posted Jun 26, 2017 - 10:19 CDT
Update
To avoid further issues with sync'ing with Quickbooks Desktop and possible problems with your Quickbooks company file we have decided to fully turn off the Quickbooks Desktop sync. We will have this feature turned back on as soon as possible. Please continue to watch here for updates to this matter.
Posted Jun 24, 2017 - 13:32 CDT
Investigating
We are investigating an issue syncing work location invoices with QuickBooks™ Desktop. If you use QuickBooks™ Desktop, we strongly advise that you do not sync any invoices for work locations until we have cleared this up. Thank you.
Posted Jun 23, 2017 - 20:56 CDT