Unexpected web application outage
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Apr 10, 2018 - 17:06 CDT
Identified
The availability issue was traced to some new code in an update that we deployed earlier this afternoon. We have rolled back that update and are looking for the root cause. Meanwhile, Kickserv is operating normally.
Posted Apr 10, 2018 - 14:24 CDT
Investigating
We are currently investigating an unexpected outage with our web application servers. Please bear with us.
Posted Apr 10, 2018 - 13:57 CDT