Event and charge display issues on mobile app
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 05, 2018 - 11:01 PST
Monitoring
We just released version 3.5.2 of our app to the iTunes App Store, which should fix the issue. If you have an iOS device and were experiencing this issue, please update the Kickserv app and try again. Thanks!
Posted 25 days ago. Nov 20, 2018 - 13:20 PST
Identified
We’ve received reports that some jobs are displaying events and charges incorrectly in the mobile app. We’re working on a fix now and will post an update when it’s available for download. This applies to the mobile app only—the web application should function as expected. If you encounter these issues with the mobile app, try quitting and relaunching it.
Posted about 1 month ago. Nov 15, 2018 - 19:02 PST
This incident affected: iOS App and Android App.