Quickbooks Desktop sync server update
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 02, 2018 - 06:24 PDT
Monitoring
This evening, we changed our Quickbooks Desktop sync servers to new infrastructure.

Our server's IP address changed during the update. If your DNS cache has not been updated, you may have connection issues during Quickbooks Desktop syncs. This issue typically happens because a local machine needs to update its DNS cache. So if it's happening to you, try flushing your DNS cache:

https://www.noip.com/support/knowledgebase/how-do-i-flush-my-windows-dns-cache/

If that doesn't resolve the error, you can also try rebooting your wireless modem or router.
Posted 9 months ago. Oct 31, 2018 - 16:28 PDT
This incident affected: QuickBooks Desktop Sync.