Slowdown in response time
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Nov 22, 2016 - 08:48 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2016 - 16:49 CST
Identified
We have identified some code in our Recent Activities page that, under some circumstances, could cause database performance issues like the ones we experienced today. We are investigating both short- and long-term potential fixes. Until then, we recommend against heavy usage of this feature.
Posted Nov 21, 2016 - 16:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2016 - 15:20 CST
Investigating
Another database slowdown. Please bear with us as we look into it.
Posted Nov 21, 2016 - 14:55 CST
Monitoring
Amazon Web Services experienced a momentary slowdown in database connectivity. Application performance is returning to normal.
Posted Nov 21, 2016 - 14:09 CST
Investigating
Our web servers are reporting slower than usual response times. We are investigating.
Posted Nov 21, 2016 - 13:51 CST