Kickserv Daily Agendas have stopped being sent
Incident Report for Kickserv
Resolved
We have resolved the problem and your Daily Agendas will be sent out on your next scheduled time. We are very sorry for the issue.
Posted Oct 24, 2016 - 10:40 CDT
Investigating
Since Friday 10/20 no Daily Agenda has been emailed to your crew. We are investigating the cause of this problem and will update you as soon as we have more data.
Posted Oct 24, 2016 - 09:07 CDT