Availability issue
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Jan 10, 2017 - 10:24 CST
Monitoring
Our database maintenance is complete and we are monitoring performance.
Posted Jan 09, 2017 - 20:50 CST
Identified
We've identified our database server as the source of this afternoon's performance issues. To properly address them, we will need to do some database maintenance later this evening. The maintenance is expected to begin around 6pm Pacific Time and last for up to an hour. During that time, performance of the Kickserv application will most likely be affected again, and the application may become unavailable briefly. When it's done, the performance problems should be taken care of. Thank you for bearing with us.
Posted Jan 09, 2017 - 17:14 CST
Investigating
We are looking into some reports of unresponsive application pages. Stay tuned.
Posted Jan 09, 2017 - 14:30 CST