Event and charge display on mobile
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 07, 2018 - 07:01 PST
Update
Mobile version 3.5.3, which contains the fix, is available in the iOS App Store. If you're affected by this issue, we recommend you update your app right away.
Posted 2 months ago. Dec 07, 2018 - 06:54 PST
Monitoring
This is fixed in version 3.5.3, which is available now for Android and will be available for iOS as soon as it has been reviewed by the App Store (usually 24 hours or less).
Posted 2 months ago. Dec 06, 2018 - 10:43 PST
Identified
We’ve received reports that some jobs are displaying events and charges incorrectly in the mobile app. We’re testing the fix now and will post an update when it’s available for download. This applies to the mobile app only—the web application should function as expected. If you encounter these issues with the mobile app, try quitting and relaunching it.
Posted 2 months ago. Dec 05, 2018 - 11:17 PST
This incident affected: iOS App and Android App.