Agenda Printing Issues
Incident Report for Kickserv
Resolved
We can confirm that agenda printing once again works properly for all accounts. Carry on!
Posted Jun 14, 2017 - 15:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2017 - 14:44 CDT
Identified
We have identified the agenda printing issue and are fixing it now. In the meantime, techs can always install the mobile app to see their day's schedule.

Android: http://d.pr/7UfsZx
iOS: http://d.pr/RaVzpT
Posted Jun 14, 2017 - 08:41 CDT
Investigating
We're looking into reports of agendas only printing the first page. We should have it resolved shortly.
Posted Jun 14, 2017 - 08:35 CDT