Server issue with latest version of mobile app
Incident Report for Kickserv
Resolved
Version 3.10.14 is now available on the iOS App Store. This version contains the fix. If you have version 3.10.13 with the data error, please update your app now. Once you've updated, you will no longer see the "MOBILE_STAGING_SERVER_URL" message.
Posted Jul 25, 2023 - 11:17 CDT
Monitoring
While we work to get a fix approved and released on the iOS App Store, we've made a configuration change on our servers to allow the mobile app to use production data. You'll still see the message "MOBILE_STAGING_SERVER_URL" at the bottom left of your screen, but your Kickserv account's jobs, customers, and employees should all be correct now. We recommend force-closing and relaunching the app for good measure.

We'll update this space when a new version with the permanent fix is available for download. Thanks for bearing with us.
Posted Jul 25, 2023 - 09:01 CDT
Identified
Our latest iOS app release (3.10.13) is incorrectly using test data. If you use an iOS device, please do not update your app just yet. We’ll get that fixed today.
Posted Jul 25, 2023 - 08:21 CDT
This incident affected: iOS App.