Mobile app "Share in Customer Center" when uploading files
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 10:51 CDT
Monitoring
We have released the fix for this issue in version 3.10.11. It is available on the Google Play Store for Android devices and in review in the App Store for Apple devices. We'll let you know as soon as Apple releases to the App Store.
Posted Jun 26, 2023 - 08:51 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2023 - 13:51 CDT
Investigating
With the latest mobile app release (version 3.10.10), we discovered an issue when adding files to a job or customer. If you check the "Share in Customer Center" option, and do not enter a description, the app may crash. We are investigating this now, but there's an easy workaround. Just make sure you enter a description. You can even enter some text and then delete it before uploading. We'll let you know as soon as we have a fix available.
Posted Jun 23, 2023 - 11:39 CDT
This incident affected: iOS App and Android App.