In-app support issues
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 11:43 PDT
Monitoring
The support chat widget should once again be operating normally. Please let us know if you continue to have issues with it.
Posted Sep 21, 2020 - 08:31 PDT
Identified
The issue with the support chat widget has been identified and we're working on the fix.
Posted Sep 21, 2020 - 08:20 PDT
Update
If the support widget is not loading for you, you can go to https://help.kickserv.com and try sending a support message from there.
Posted Sep 21, 2020 - 08:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2020 - 06:43 PDT
Investigating
We've received reports of the in-app support chat widget not loading properly. We're investigating and will keep this page updated. In the meantime, if you need help, you can check out https://help.kickserv.com or email support@kickserv.com.
Posted Sep 21, 2020 - 06:43 PDT
This incident affected: In-app Support.