Text message issues with T-Mobile
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 09:42 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2023 - 09:25 CDT
Monitoring
Text message deliveries to T-Mobile subscribers are back to normal this morning. We are continuing to work with Twilio to identify the root cause of the previous outage.
Posted Apr 21, 2023 - 09:25 CDT
Update
We are continuing to work with Twilio (our text message provider) to identify and resolve this. We'll keep you posted. In the meantime, you can always use Kickserv's built-in messaging to communicate with T-Mobile customers.
Posted Apr 21, 2023 - 08:29 CDT
Investigating
SMS text messages from Kickserv are currently not being received by T-mobile subscribers. We're investigating with our SMS provider now.
Posted Apr 20, 2023 - 13:16 CDT
This incident affected: Text Notifications.