Search is currently unavailable
Incident Report for Kickserv
Resolved
The search index is now up to date and everything should once again be functioning normally. Please let our support team know if you encounter more issues.
Posted Dec 22, 2021 - 09:27 PST
Monitoring
Elastic has restored our search service. It will take some time for our servers to get the search index caught up with recent data changes, and this may affect certain aspects of Kickserv's performance--for instance, some event reminders may be slightly delayed. We are working to get everything completely back to normal, and we'll update this page as soon as we're there. Thanks for bearing with us.
Posted Dec 22, 2021 - 08:23 PST
Identified
Amazon Web Services, the hosting provider for Kickserv and much of the rest of the Internet, is having issues with one of their server availability zones. The Kickserv application itself is hosted in multiple zones and is unaffected, but Elastic Cloud (our search engine service) has been affected by the outage.

We are working with them to try and resolve the situation. In the meantime, instead of searching for jobs or customers, we recommend using the Customers list, finding your customer by name, and selecting the job from the customer’s Jobs tab.

We’ll post updates as we have them.
Posted Dec 22, 2021 - 06:17 PST
This incident affected: Search, Text Notifications, and Email Notifications.