Custom template error
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Oct 19, 2018 - 10:54 CDT
Monitoring
We are temporarily rolling back some of our maintenance upgrades while we implement the permanent solution. Custom templates should be functioning normally again. Thanks for your patience.
Posted Oct 19, 2018 - 07:23 CDT
Investigating
Estimates, invoices, and work orders printed or sent using custom templates will currently have missing information or errors. This is upgrade-related and we're looking into it. In the meantime, if you use custom templates and you need to print or send documents, we recommend you first copy and paste the template code into a separate file and then temporarily disable custom templates. This will allow you to send documents with the built-in templates. Thanks for your patience.
Posted Oct 19, 2018 - 06:36 CDT
This incident affected: Web Application (app.kickserv.com) and Customer Center.