Android app v3.7.1 crash issue
Incident Report for Kickserv
Resolved
The issue that was causing the Android app to crash when running in the background has been resolved, and location tracking should be working as expected in version 3.7.1.1.
Posted Oct 21, 2019 - 12:03 PDT
Monitoring
Version 3.7.1.1 is now available in the Google Play Store and should correct the background crash issue.
Posted Oct 18, 2019 - 11:27 PDT
Update
We've determined that the Android crash only occurs when the app is running in the background and should not affect app usage, although location tracking may be impacted. Regardless, an app update containing the fix should be released soon.
Posted Oct 18, 2019 - 08:50 PDT
Identified
We've found an issue that can cause crashes in the latest release of the Android app (3.7.1) and are working on an expedited fix now. If you have not yet upgraded from the previous version (3.7), we highly recommend not updating the app until we release the fix.
Posted Oct 18, 2019 - 07:20 PDT
This incident affected: Android App.