Investigating reports of text messages not being received

Incident Report for Kickserv

Resolved

This incident has been resolved.
Posted Sep 11, 2021 - 19:01 CDT

Monitoring

We are continuing to look for the root cause of the missing text messages, but in the meantime have made some changes that should help ensure they do not get stuck.
Posted Sep 10, 2021 - 15:43 CDT

Update

We are continuing to investigate this issue.
Posted Sep 10, 2021 - 09:27 CDT

Investigating

We've received a few reports of employees not receiving text notifications. We've been unable to reproduce the issue so far, but it may have to do with a problem at our text messaging service. We're continuing to look into it. Please let us know if you have encountered this problem.
Posted Sep 10, 2021 - 09:22 CDT
This incident affected: Text Notifications.