Degraded search and sync performance
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 06:43 PST
Monitoring
We have identified and addressed a problem briefly affecting search, QuickBooks/Xero sync, and job and customer views. We will continue monitoring performance, but it appears to be back to normal.
Posted Jan 31, 2020 - 13:21 PST
This incident affected: Web Application (kickservapp.com), Search, and QuickBooks Online Sync.