Search is resulting in Ah Nuts page
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Oct 19, 2018 - 08:54 PDT
Monitoring
We are temporarily rolling back some of our maintenance upgrades while we implement the permanent solution to the search issues. Search should be functioning normally again. Thanks for your patience.
Posted Oct 19, 2018 - 05:22 PDT
Update
We're continuing to investigate the search issues. If you get an "Ah nuts" page when attempting to search, please refresh the page. That may give you your search results.
Posted Oct 19, 2018 - 05:01 PDT
Investigating
We have reports that after our upgrade we are getting errors on searching. To find records use the Opps, Jobs and Invoices tabs and to locate contacts use the contacts tab until this is resolved.
Posted Oct 19, 2018 - 01:56 PDT
This incident affected: Search.