Reports of T-Mobile users not receiving Kickserv texts
Incident Report for Kickserv
Resolved
T-Mobile users are once again receiving texts from Kickserv. There was a configuration problem between Twilio (our text messaging service provider) and T-Mobile that caused a number of texts to be mistakenly flagged as spam by T-Mobile. The problem has been resolved. Thanks for bearing with us.
Posted Nov 22, 2021 - 12:28 PST
Investigating
We've received reports that Kickserv text messages are not being delivered to T-Mobile subscribers. We're looking into it with our SMS provider and will update this incident as soon as we know more. In the meantime, we advise using email notifications, Kickserv's built-in messaging, and the Kickserv mobile app wherever possible as alternatives to text messaging.
Posted Nov 17, 2021 - 11:22 PST
This incident affected: Text Notifications.