Early Monday sluggishness
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 17, 2018 - 11:15 PDT
Monitoring
Response time is back within normal limits after a restart of some application servers. We'll be monitoring and investigating possible causes throughout the day.
Posted 11 months ago. Sep 17, 2018 - 07:37 PDT
Investigating
We've observed some increased response times on the web application this morning and are looking into it.
Posted 11 months ago. Sep 17, 2018 - 06:51 PDT
This incident affected: Web Application (kickservapp.com) and Customer Center.