Inbound email replies are not being received
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 15:57 CDT
Update
Postmark has let us know that many of the missing email replies can still be processed on a delayed basis. They're running those now. Keep an eye on your message inbox.
Posted Mar 14, 2022 - 14:27 CDT
Monitoring
We are once again receiving inbound email replies. It appears that Postmark (our email provider) had a misconfigured setting on their end. Thanks for bearing with us.
Posted Mar 14, 2022 - 13:43 CDT
Investigating
We are investigating an issue which is preventing email replies from being received by the Kickserv web application. We hope to have it resolved shortly. Until we do, if you are awaiting a reply from a customer, you may want to follow up with them by phone or separate email. We'll update you when we have more information.
Posted Mar 14, 2022 - 10:29 CDT
This incident affected: Web Application (app.kickserv.com) and Customer Center.