Logos missing for some accounts
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Dec 31, 2020 - 06:36 PST
Monitoring
Any missing logos should now be restored. Please let our support team know if this is not the case for you.
Posted Dec 30, 2020 - 12:43 PST
Identified
We've received a few reports of logo images missing on the dashboard page and on generated estimates or invoices. It's a side effect of a change we recently made to the way we store uploaded files. This should only affect a handful of accounts, but if you happen to be one of them, we're working on restoring those files today. If you'd rather not wait on the fix, you can upload your logo again and everything should go right back to normal. We're sorry for the inconvenience.
Posted Dec 30, 2020 - 12:25 PST
This incident affected: Web Application (kickservapp.com) and Customer Center.