Networking issue
Incident Report for Kickserv
Postmortem

Shortly after the database maintenance was completed, Kickserv’s web app servers lost DNS look up for the database server.

This caused a short outage after the app servers were rebooted for the final time at the end of the maintenance. Within a few moments, DNS connectivity was restored by Amazon AWS’s networking mechanisms that we at Kickserv do not have any visibility into.

We apologize to the users affected by this.

Posted 12 months ago. Sep 07, 2018 - 20:08 PDT

Resolved
Networking issue is resolved.
Posted 12 months ago. Sep 07, 2018 - 19:42 PDT
Investigating
We're looking into a networking issue with Amazon that is causing some connectivity problems.
Posted 12 months ago. Sep 07, 2018 - 19:38 PDT
This incident affected: Web Application (kickservapp.com).