Unexpected downtime
Incident Report for Kickserv
Resolved
We traced the brief downtime to a user error that occurred while deploying a code change to our testing environment. We have updated our deploy procedures to add an extra check for the proper environment before deploying. We apologize for the inconvenience.
Posted Jul 15, 2020 - 11:57 CDT
Update
Kickserv is once again operating normally. We're looking into the cause of the incident and will post our findings. Thanks for bearing with us.
Posted Jul 14, 2020 - 12:56 CDT
Investigating
We’re investigating an issue with the availability of the Kickserv web application. Watch this space for updates as soon as they are available.
Posted Jul 14, 2020 - 12:45 CDT
This incident affected: Web Application (app.kickserv.com), Customer Center, Search, QuickBooks Online Sync, QuickBooks Desktop Sync, Email Notifications, Mobile API, iOS App, and Android App.