Employee reminders in the mobile app
Incident Report for Kickserv
Resolved
Version 3.8.1 of the app, which fixes the blank screen issue, is now available in the iOS App Store and Google Play Store.
Posted May 14, 2020 - 07:20 PDT
Monitoring
Version 3.8.1 of the mobile app is beginning to roll out now. Check your App Store over the next couple of days for an update.
Posted May 13, 2020 - 13:28 PDT
Identified
The issue has been identified and we are preparing the fix now. Version 3.8.1 will be available for download as soon as it has been tested and approved by the app stores.
Posted May 12, 2020 - 10:31 PDT
Investigating
We're looking into reports of the mobile app (version 3.8) hanging when an employee reminder or time off event is scheduled for the current day. We've paused rollout of 3.8 and will have a fix out as soon as we can. Until this is resolved, we recommend you either refrain from updating to 3.8, or avoid scheduling those types of events.
Posted May 11, 2020 - 11:15 PDT
This incident affected: iOS App and Android App.