Webapp is not available
Incident Report for Kickserv
Resolved
Kickserv's database experienced a failover event earlier today. We're investigating the root cause, but everything is operating normally. Thanks for bearing with us.
Posted about 1 year ago. Aug 30, 2018 - 10:56 PDT
Update
Site is back up
Posted about 1 year ago. Aug 30, 2018 - 09:25 PDT
Investigating
We are investigating now
Posted about 1 year ago. Aug 30, 2018 - 09:22 PDT
This incident affected: Web Application (kickservapp.com).