Live mobile tracking
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 06:09 PST
Monitoring
The errant server has been disciplined and mobile GPS tracking should once again be working properly. Thanks for your patience.
Posted Dec 20, 2019 - 16:38 PST
Identified
The location tracking issue appears to be related to a misconfigured server. Stand by.
Posted Dec 20, 2019 - 13:58 PST
Investigating
Tracking of mobile app users is currently not working as expected. We're looking into the issue now.
Posted Dec 20, 2019 - 12:20 PST
This incident affected: Web Application (kickservapp.com), iOS App, and Android App.