Problems logging manual payments
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 09:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 16:58 CDT
Update
The fix for logging non-credit-card payments has proven more tricky than we anticipated. In the meantime, a page refresh or two should clear up the issue and allow you to log those payments.
Posted Jul 06, 2022 - 16:13 CDT
Identified
We've identified the issue with payment logging and are pushing a fix now.
Posted Jul 06, 2022 - 11:10 CDT
Investigating
We've received reports that some accounts are unable to log manual (non-credit card) payments in Kickserv. We're currently looking into the issue and will update this page as soon as we have a resolution.
Posted Jul 06, 2022 - 09:25 CDT
This incident affected: Web Application (app.kickserv.com) and Online Payments (Stripe Checkout.js, Stripe API).