DNS caching post infrastructure update
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 31, 2018 - 12:55 PDT
Identified
After a maintenance update on Monday, we had reports from some users of "502 Gateway" errors. Our application server's IP address changed during the update. This issue typically happens because a local machine needs to update its DNS cache. So if it's happening to you, try flushing your DNS cache:

https://www.noip.com/support/knowledgebase/how-do-i-flush-my-windows-dns-cache/

If that doesn't resolve the error, you can also try rebooting your wireless modem or router.
Posted 12 months ago. Oct 30, 2018 - 12:25 PDT
This incident affected: Web Application (kickservapp.com).