Issues adding notes and attachments
Incident Report for Kickserv
Resolved
We have adjusted our autoscaling to take into account periods of higher S3 latency. If you continue to experience issues when adding notes or files, please let our support team know.
Posted May 10, 2022 - 09:29 CDT
Monitoring
We've traced the problem to unexpected latency issues with Amazon Web Services' Simple Storage Service (S3). We've added additional compute resources to compensate and are monitoring the situation in case we need to take further action.
Posted May 09, 2022 - 13:26 CDT
Investigating
We're receiving reports of problems adding notes and attachments to a job. Both web and mobile applications are affected. We're investigating now and will update this page as soon as we have identified the issue.
Posted May 09, 2022 - 13:20 CDT
This incident affected: Web Application (app.kickserv.com), Mobile API, iOS App, and Android App.