Problems sending text messages to AT&T customers
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 11:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 14:35 CDT
Update
Twilio has posted a status update for the AT&T issue. Read about it here: https://status.twilio.com/incidents/n18x4t9qvw71
Posted Jun 22, 2021 - 18:42 CDT
Update
Only AT&T users are affected by this issue, which accounts for about 7% of all the text messages Kickserv sends.
Posted Jun 22, 2021 - 13:49 CDT
Identified
We have identified the issue as a configuration setting on our account with Twilio (our SMS provider). We have opened an urgent support ticket with Twilio asking them to make the change. If you suspect your consumers are not receiving texts from Kickserv, please continue to reach out to them via email or phone.
Posted Jun 22, 2021 - 13:49 CDT
Investigating
We are currently seeing problems delivering text messages to AT&T customers. We’re looking into it with our SMS provider. We’ll let you know when we have more information. Until then, we recommend contacting consumers via email or telephone.
Posted Jun 22, 2021 - 12:24 CDT
This incident affected: Web Application (app.kickserv.com) and Customer Center.