Dispatch view is not working
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 19, 2018 - 08:53 PDT
Monitoring
We are temporarily rolling back some of our maintenance upgrades while we work on a permanent solution. The dispatch view should be functioning normally again. Thanks for your patience.
Posted 10 months ago. Oct 19, 2018 - 05:21 PDT
Investigating
we have reports of the dispatch page not displaying jobs. Please use the resources page until this is resolved.
Posted 10 months ago. Oct 19, 2018 - 03:15 PDT
This incident affected: Web Application (kickservapp.com).