Degraded performance on calendar, map, and resources
Incident Report for Kickserv
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 09:56 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2020 - 09:56 CDT
Update
We're still working on improving the performance of live updates for Map, Calendar, Dispatch, and Resources screens. Most people should not see any degraded performance. However, if you have many recurring events or many techs being tracked in the field, you may see a pause in live updating on one of those pages. If this happens to you, just refresh the browser and you'll see your changes. Thanks for bearing with us.
Posted Mar 05, 2020 - 14:57 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 08:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 15:58 CST
Investigating
We're investigating instances of slower-than-usual load times on parts of the Kickserv web application that feature live-updating content. This includes (but may not be limited to) the Map, Calendar, and Resources screens. If you are experiencing unusual slowness in any of these areas, please let our support team know. Thanks!
Posted Feb 20, 2020 - 08:52 CST
This incident affected: Web Application (app.kickserv.com).